Jump to content
  • Announcements

    • Hyperion

      WANTED: ROLEPLAY-ERS   09/04/18

      A new roleplay section has been added to the forum.  Jump back into Naerath in a whole new way!
VanClaymore

Potion of mana

Recommended Posts

I noticed the same thing when I tried to use a Mana potion in Glimmering Forest, but my mana was full so I thought that might have something to do with it.

This sounds similar to Tanzer's previous post:

 

Share this post


Link to post
Share on other sites

Ok, that wasn't exactly the same problem; Tanzer's report was related to randomly generated potions (which were fixed).
In our case it turns out that all consumable items became non-functional after the last server-side update. Ahem. Sorry for that!

Fix deployed, your potions should be back in business. :) 

Please let me know if something still doesn't work! ;) 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×